Aide Informatique
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Aide Informatique

Aide informatique sur windows, logiciels, sécurité etc...
 
AccueilAccueil  PortailPortail  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Le deal à ne pas rater :
Bose Headphones 700- Casque Bluetooth à Réduction de Bruit, Argent
263.28 €
Voir le deal

 

 AIDE EXCEL

Aller en bas 
AuteurMessage
trotro
Nouveau


Nombre de messages : 4
Date d'inscription : 08/09/2008

AIDE EXCEL Empty
MessageSujet: AIDE EXCEL   AIDE EXCEL EmptyLun 08 Sep 2008, 20:20

Bonjour à tous,

Je souhaiterai obtenir l'aide de quelqu'un si c'est possible.
Voila,j'ai cree une feuille excel,avec diverses listes deroulantes (validation,liste,ect).
Je m'explique : Nom :toto,tata,titi
Code : 1;2;3;4;5;6;7;8;9;10;11;12;13
Donc dans ma seconde liste deroulante tous les codes s'affichent.Or je voudrais savoir si par exemple en choisissant Toto dans la 1ere liste deroulante,il etait possible d'avoir dans la 2nde liste que les chiffres pairs par exemple qui sont associes au nom toto.Et non pas avoir la liste deroulante complete.
Voila,merci d'avance
Revenir en haut Aller en bas
Fureto
Actif
Fureto

Nombre de messages : 499
Date d'inscription : 04/11/2005

AIDE EXCEL Empty
MessageSujet: Re: AIDE EXCEL   AIDE EXCEL EmptyMer 10 Sep 2008, 23:18

Oui c'est possible si vous utilisez la fonction Si dans la liste deroulante ou doivent apparaitre les nombres.
Je m'explique :
Vous avez creer votre liste deroulante de nom a partir de donnees existante dans la feuille ou non.
Creer votre liste de nombre impair et a cote votre liste de nombre impair
Creer une liste deroulante avec le bouton droit Laisser par defaut
Agrandissez cette liste deroulante vide
Et dans chacune des cases de la liste mettez votre condition du type
=SI($C$19="Toto";B2;A9)
$c$19 = case de votre liste deroule de nom
B2 = 2
A9 = une autre condition en fonction du nom affiche
Developpez cette formule dans toute votre liste deroulante.

Vous utiliserez ainsi des si imbriques. Mais cela a une limite donc il faudra alors en fonction de ce dont vous avez besoin d'utiliser la fonction index pour plus de condition par exemple.

_________________
Fureto
La connerie c'est la décontraction de l'intelligence
Je suis actuellement AIDE EXCEL 49578465-9d3c-4018-8017-d32d214ac5c2 sur msn ;-)
Revenir en haut Aller en bas
 
AIDE EXCEL
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Aide Informatique :: Archives :: Archives-
Sauter vers:  
Ne ratez plus aucun deal !
Abonnez-vous pour recevoir par notification une sélection des meilleurs deals chaque jour.
IgnorerAutoriser